What are the BlogEngine demands for the web server?

/ faq

BlogEngine.NET requires web server that support ASP.NET 4.5 with full trust level and write permissions on the App_Data and Custom folder (or site root to support auto-update).